Search Results

Showing results for JS%2FCoinhive.D%21tr

IPS
This indicates a possible attack against a Remote Code Execution vulnerability in Microsoft DirectShow platform.The vulnerability is caused due to how L21's implementation of the control command in line...
IPS
This indicates an attack attempt to exploit a stack-based buffer-overflow vulnerability in the Kerberos Administration Server (kadmind).The vulnerability is caused by insufficient validation of user-supplied...
IPS
It indicates Nimda worm activity.
  • Added: Sep 11, 2006
IPS
This indicate a possible DoS attack by JS LOIC.JS LOIC is a new version LOIC released On December 9th, 2010.
  • Added: Mar 14, 2011
IPS
This indicates an attack attempt to exploit a Denial Of Service Vulnerability in Node.js.The vulnerability is due to an error in the vulnerable application when handling a maliciously crafted request....
IPS
This indicates detection of attempted data stealing from JS Sniffer.JS Sniffer is a framework that allows attackers to steal data from compromised e-Commerce websites. An attacker may utilize this tool...
  • Added: Oct 30, 2018
IPS
This indicates an attack attempt to exploit a Command Injection Vulnerability in NodeJS.The vulnerability is due to an input validation error while parsing a crafted request to a specific port. A remote...
  • Added: Oct 04, 2017
IPS
This indicates an attack attempt against a Buffer Overflow Vulnerability in Integard Pro.The vulnerability is due to insufficient sanitizing of user supplied inputs in the application. A remote attacker...
IPS
This indicates an attack attempt against a Cross-Site Request-Forgery vulnerability in Joomla! Component JS Support Ticket.The vulnerability is due to insufficient sanitization of user supplied inputs...
IPS
This indicates an attack attempt to exploit a Security Bypass vulnerability in Adobe Reader and Acrobat.The vulnerability is due to an error when the vulnerable software handles a maliciously crafted PDF...