Search Results

Showing results for JS%2FCoinhive.D%21tr

Endpoint Vulnerability
integer overflow in for the variable new_token_size in the function r_asm_massemble at libr/asm/asm.c [fedora-all]
Endpoint Vulnerability
improper variable validation in r_asm_pseudo_incbin in libr/asm/asm.c leads to DoS [fedora-all]
Endpoint Vulnerability
integer overflow in for the variable new_token_size in the function r_asm_massemble at libr/asm/asm.c [epel-7]
Endpoint Vulnerability
integer overflow leads to out-of-bounds read in git_delta_apply, allowing to read before base array [fedora-all]
Endpoint Vulnerability
This update fixes the vulnerabilities existed in apache,curl,Directory Utility,Intel Graphics Driver,Intel Graphics Driver,Intel Graphics Driver,IOAcceleratorFamily,IOKit,IOKit,Kernel,Kernel,Kernel,Kernel,Kernel,Kernel,Kernel,Mail,Mail...
Endpoint Vulnerability
heap-based buffer overflow in function SDL2_image function IMG_LoadPCX_RW in IMG_pcx.c [fedora-all]
Endpoint Vulnerability
improper variable validation in r_asm_pseudo_incbin in libr/asm/asm.c leads to DoS [epel-7]
Endpoint Vulnerability
an improper input validation leads to an out-of-bound read in git_delta_apply, allowing to read beyond delta limits [fedora-all]
Endpoint Vulnerability
kvm: nVMX: L2 guest may trick the L0 hypervisor to access sensitive L1 resources [fedora-all]
Endpoint Vulnerability
Improper validation in bnx2x network card driver can allow for denial of service attacks via crafted packet [fedora-all]