Search Results

Showing results for JS%2FCoinhive.D%21tr

Endpoint Vulnerability
hostapd and wpa_supplicant: Incomplete WPS and P2P NFC NDEF record payload length validation [epel-all]
Endpoint Vulnerability
A missing check in git_delta_apply function in delta.c file may lead to an out-of-bound read while reading a binary delta file. An attacker may use this flaw to cause a Denial of Service.
Endpoint Vulnerability
kvm: nVMX: L2 guest could access hardware(L0) CR8 register [fedora-all]
Endpoint Vulnerability
Mojarra JSF2: XSS due to insufficient escaping of user-supplied content in outputText tags and EL expressions [fedora-all]
Endpoint Vulnerability
freetype: OOB stack-based read/write in cf2_hintmap_build() (incomplete fix forCVE-2014-2240). [fedora-20]
Endpoint Vulnerability
issues in the XML Import/Export plug-in to be fixed in the upcoming 1.2.18 release [fedora-all]
Endpoint Vulnerability
php-ZendFramework2: ZF2015-04: Potential header and mail injection vulnerability [epel-all]
  • Cve:
  • Added: Apr 11, 2018
Endpoint Vulnerability
vulnerabilities fixed in 1.1.2 and 1.0.6 [fedora-all]
Endpoint Vulnerability
This update fixes the vulnerabilities existed in Airport,AMD,Carbon Core,Disk Images,Intel Graphics Driver,IOHIDFamily,Kernel,Kernel,Kernel,Kernel,Kernel,WindowServer,Airport,AMD,Carbon Core,Disk Images,Intel...
Endpoint Vulnerability
bird: incorrect logical expressionwhen checking the validity of an input message leads to stack-based buffer overflow [epel-all]