Search Results

Showing results for wordpress

IPS
This indicates an attempt to exploit a Failed Login Response vulnerability in WordPress and WordPress MU.The vulnerability allows a remote attacker to determine if a user account is valid from the "failed...
IPS
This indicates an attack attempt to exploit an Authentication Bypass Vulnerability in WordPress Plugin CRUDLab WP Like Button.The vulnerability is due to an error in the vulnerable application when handling...
IPS
This indicates an attack attempt to exploit a Privilege Elevation vulnerability in Wordpress Plugin BBPress.The vulnerability is due to the application's failure to properly sanitize user input while handling...
IPS
This indicates the detection of a Zero-Day threat discovered by Fortinet's FortiGuard Labs. This signature should help mitigate the threat proactively - both prior to, and after an official fix is available...
  • Added: Jan 21, 2020
IPS
This indicates the detection of a CSV Injection vulnerability in WordPress plugin EVENTS MANAGER.The vulnerability is due to insufficient sanitizing of user supplied inputs in the application. A remote...
  • Added: Feb 07, 2020
IPS
This indicates an attack attempt against an Information Disclosure vulnerability in WordPress Simple Ads Manager plugin.The vulnerability is due to insufficient sanitizing of user supplied inputs when...
IPS
This indicates an attack attempt to exploit a Remote Code Execution vulnerability in WordPress.The vulnerability is due to insufficient sanitizing of user supplied inputs in the application. A remote attacker...
IPS
This indicates an attack attempt to exploit a Cross-Site Scripting vulnerability in WordPress Plugin UserPro.The vulnerability is due to insufficient sanitizing of user-supplied inputs in the application....
IPS
This indicates an attack attempt to exploit a SQL Injection vulnerability in 10Web Photo Gallery plugin through 1.5.30 for WordPress.The vulnerability is due to insufficient sanitizing of user supplied...
  • Added: Aug 15, 2019
Endpoint Vulnerability
several vulnerabilities fixed in Wordpress 4.1.2 [fedora-all]
  • Cve:
  • Added: Apr 11, 2018