Search Results

Showing results for CVE-2021-26857

Antispam

Your signature is not on the blocklist


/static/images/icons/vulnerability.svg?v=4940 Endpoint Vulnerability
Supported versions that are affected are 8.0.22 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Su...
/static/images/icons/vulnerability.svg?v=4940 Endpoint Vulnerability
Supported versions that are affected are 8.0.22 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Su...
/static/images/icons/vulnerability.svg?v=4940 Endpoint Vulnerability
Supported versions that are affected are 8.0.22 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Su...
/static/images/icons/vulnerability.svg?v=4940 Endpoint Vulnerability
Multiple vulnerabilities inVMware Workstation andHorizon Clientfor Windows were privately reported to VMware. Updates and workarounds are available to remediate these vulnerabilities in affected VM...
/static/images/icons/vulnerability.svg?v=4940 Endpoint Vulnerability
Multiple vulnerabilities inVMware Workstation andHorizon Clientfor Windows were privately reported to VMware. Updates and workarounds are available to remediate these vulnerabilities in affected VM...
/static/images/icons/vulnerability.svg?v=4940 Endpoint Vulnerability
The package python/cpython from 0 and before 3.6.13, from 3.7.0 and before 3.7.10, from 3.8.0 and before 3.8.8, from 3.9.0 and before 3.9.2 are vulnerable to Web Cache Poisoning via urllib.parse.pa...
/static/images/icons/vulnerability.svg?v=4940 Endpoint Vulnerability
In Django 2.2 before 2.2.22, 3.1 before 3.1.10, and 3.2 before 3.2.2 (with Python 3.9.5+), URLValidator does not prohibit newlines and tabs (unless the URLField form field is used). If an applicati...
/static/images/icons/vulnerability.svg?v=4940 Endpoint Vulnerability
Improper input validation of octal strings in Python stdlib ipaddress 3.10 and below allows unauthenticated remote attackers to perform indeterminate SSRF, RFI, and LFI attacks on many programs tha...
/static/images/icons/vulnerability.svg?v=4940 Endpoint Vulnerability
Python 3.x through 3.9.1 has a buffer overflow in PyCArg_repr in _ctypes/callproc.c, which may lead to remote code execution in certain Python applications that accept floating-point numbers as unt...
/static/images/icons/vulnerability.svg?v=4940 Endpoint Vulnerability
StackStorm before 3.4.1, in some situations, has an infinite loop that consumes all available memory and disk space. This can occur if Python 3.x is used, the locale is not utf-8, and there is an a...