PSIRT Advisories

FortiWAN - Pervasive SQL injection

Summary

Multiple improper neutralization of special elements used in an SQL command vulnerabilities in FortiWAN may allow an unauthenticated attacker to execute unauthorized code or commands via specifically crafted HTTP requests.

Affected Products

FortiWAN 4.5.8 and below.

Solutions

Upgrade to FortiWAN 4.5.9 or above.

Acknowledgement

Internally discovered and reported by Giuseppe Cocomazzi of Fortinet Product Security team.