Threat Encyclopedia

Browse the Fortiguard Labs extensive encyclopedia of threats. Click any title to view more details of the threat. Can't find what you are looking for? Try using the search bar above to find a specific threat description.

Supported versions that are affected are 8.0.21 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Feb 16, 2021
Supported versions that are affected are 8.0.22 and prior. Difficult to exploit vulnerability allows high privileged attacker...

Feb 16, 2021
Supported versions that are affected are 8.0.22 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Feb 16, 2021
Supported versions that are affected are 5.6.50 and prior, 5.7.32 and prior and 8.0.22 and prior. Easily exploitable vulnerability...

Feb 16, 2021
Supported versions that are affected are 8.0.22 and prior. Difficult to exploit vulnerability allows high privileged attacker...

Feb 16, 2021
Supported versions that are affected are 8.0.22 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Feb 16, 2021
Supported versions that are affected are 8.0.22 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Feb 16, 2021
Supported versions that are affected are 8.0.22 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Feb 16, 2021
Supported versions that are affected are 8.0.22 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Feb 16, 2021
Supported versions that are affected are 8.0.22 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Feb 16, 2021
Supported versions that are affected are 8.0.22 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Feb 16, 2021
Supported versions that are affected are 8.0.22 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Feb 16, 2021
Insufficient policy enforcement in Cryptohome in Google Chrome prior to 88.0.4324.96 allowed a local attacker to perform OS-level...

Feb 16, 2021
Insufficient data validation in V8 in Google Chrome prior to 88.0.4324.96 allowed a remote attacker to potentially perform out...

Feb 16, 2021
Use after free in Media in Google Chrome prior to 88.0.4324.96 allowed a remote attacker who had compromised the renderer process...

Feb 16, 2021
Use after free in WebSQL in Google Chrome prior to 88.0.4324.96 allowed a remote attacker to potentially exploit heap corruption...

Feb 16, 2021
Use after free in Omnibox in Google Chrome on Linux prior to 88.0.4324.96 allowed a remote attacker to potentially perform a sandbox...

Feb 16, 2021
Use after free in Blink in Google Chrome prior to 88.0.4324.96 allowed a remote attacker to potentially exploit heap corruption...

Feb 16, 2021
Insufficient data validation in File System API in Google Chrome prior to 88.0.4324.96 allowed a remote attacker to bypass filesystem...

Feb 16, 2021
Potential user after free in Speech Recognizer in Google Chrome on Android prior to 88.0.4324.96 allowed a remote attacker to...

Feb 16, 2021