Threat Encyclopedia

Browse the Fortiguard Labs extensive encyclopedia of threats. Click any title to view more details of the threat. Can't find what you are looking for? Try using the search bar above to find a specific threat description.

Supported versions that are affected are Java SE 5.0u81, Java SE 6u91, Java SE 7u76 and Java SE 8u40. Difficult to exploit...

Jan 22, 2020 RISK: light-circle-logo light-circle-logo light-circle-logo light-circle-logo light-circle-logo PATCH: manual Application: Java JRE
Supported versions that are affected are Java SE 5.0u81, Java SE 6u91, Java SE 7u76 and Java SE 8u40. Easily exploitable v...

Jan 22, 2020 RISK: light-circle-logo light-circle-logo light-circle-logo light-circle-logo light-circle-logo PATCH: manual Application: Java JDK
Supported versions that are affected are Java SE 5.0u81, Java SE 6u91, Java SE 7u76 and Java SE 8u40. Easily exploitable v...

Jan 22, 2020 RISK: light-circle-logo light-circle-logo light-circle-logo light-circle-logo light-circle-logo PATCH: manual Application: Java JRE
Security research has found a possible entry point for arbitrary code execution.

Jan 22, 2020 RISK: light-circle-logo light-circle-logo light-circle-logo light-circle-logo light-circle-logo PATCH: manual Application: Java JDK
Security research has found a possible entry point for arbitrary code execution.

Jan 22, 2020 RISK: light-circle-logo light-circle-logo light-circle-logo light-circle-logo light-circle-logo PATCH: manual Application: Java JRE
Supported versions that are affected are Java SE 5.0u81, Java SE 6u91, Java SE 7u76 and Java SE 8u40. Difficult to exploit...

Jan 22, 2020 RISK: light-circle-logo light-circle-logo light-circle-logo light-circle-logo light-circle-logo PATCH: manual Application: Java JDK
Supported versions that are affected are Java SE 5.0u81, Java SE 6u91, Java SE 7u76 and Java SE 8u40. Difficult to exploit...

Jan 22, 2020 RISK: light-circle-logo light-circle-logo light-circle-logo light-circle-logo light-circle-logo PATCH: manual Application: Java JRE
Supported versions that are affected are Java SE 5.0u81, Java SE 6u91, Java SE 7u76, Java SE 8u40 and JRockit R28.3.5. Dif...

Jan 22, 2020 RISK: light-circle-logo light-circle-logo light-circle-logo light-circle-logo light-circle-logo PATCH: manual Application: Java JDK
Supported versions that are affected are Java SE 5.0u81, Java SE 6u91, Java SE 7u76, Java SE 8u40 and JRockit R28.3.5. Dif...

Jan 22, 2020 RISK: light-circle-logo light-circle-logo light-circle-logo light-circle-logo light-circle-logo PATCH: manual Application: Java JRE
Supported versions that are affected are Java SE 5.0u81, Java SE 6u91, Java SE 7u76 and Java SE 8u40. Difficult to exploit...

Jan 22, 2020 RISK: light-circle-logo light-circle-logo light-circle-logo light-circle-logo light-circle-logo PATCH: manual Application: Java JDK
Supported versions that are affected are Java SE 5.0u81, Java SE 6u91, Java SE 7u76 and Java SE 8u40. Difficult to exploit...

Jan 22, 2020 RISK: light-circle-logo light-circle-logo light-circle-logo light-circle-logo light-circle-logo PATCH: manual Application: Java JRE
Supported versions that are affected are Java SE 7u76, Java SE 8u40 and Java FX 2.2.76. Difficult to exploit vulnerability...

Jan 22, 2020 RISK: light-circle-logo light-circle-logo light-circle-logo light-circle-logo light-circle-logo PATCH: manual Application: Java JDK
Supported versions that are affected are Java SE 7u76, Java SE 8u40 and Java FX 2.2.76. Difficult to exploit vulnerability...

Jan 22, 2020 RISK: light-circle-logo light-circle-logo light-circle-logo light-circle-logo light-circle-logo PATCH: manual Application: Java JRE
Security research has found a possible entry point for arbitrary code execution.

Jan 22, 2020 RISK: light-circle-logo light-circle-logo light-circle-logo light-circle-logo light-circle-logo PATCH: manual Application: Java JDK
Security research has found a possible entry point for arbitrary code execution.

Jan 22, 2020 RISK: light-circle-logo light-circle-logo light-circle-logo light-circle-logo light-circle-logo PATCH: manual Application: Java JRE
Supported versions that are affected are Java SE 5.0u81, Java SE 6u91, Java SE 7u76, Java SE 8u40 and JRockit R28.3.5. Eas...

Jan 22, 2020 RISK: light-circle-logo light-circle-logo light-circle-logo light-circle-logo light-circle-logo PATCH: manual Application: Java JDK
Supported versions that are affected are Java SE 5.0u81, Java SE 6u91, Java SE 7u76, Java SE 8u40 and JRockit R28.3.5. Eas...

Jan 22, 2020 RISK: light-circle-logo light-circle-logo light-circle-logo light-circle-logo light-circle-logo PATCH: manual Application: Java JRE
Supported versions that are affected are Java SE 5.0u81, Java SE 6u91, Java SE 7u76, Java SE 8u40 and Java FX 2.2.76. Easi...

Jan 22, 2020 RISK: light-circle-logo light-circle-logo light-circle-logo light-circle-logo light-circle-logo PATCH: manual Application: Java JDK
Supported versions that are affected are Java SE 5.0u81, Java SE 6u91, Java SE 7u76, Java SE 8u40 and Java FX 2.2.76. Easi...

Jan 22, 2020 RISK: light-circle-logo light-circle-logo light-circle-logo light-circle-logo light-circle-logo PATCH: manual Application: Java JRE
Supported versions that are affected are Java SE 7u76, Java SE 8u40 and Java FX 2.2.76. Difficult to exploit vulnerability...

Jan 22, 2020 RISK: light-circle-logo light-circle-logo light-circle-logo light-circle-logo light-circle-logo PATCH: manual Application: Java JDK