Threat Encyclopedia

Browse the Fortiguard Labs extensive encyclopedia of threats. Click any title to view more details of the threat. Can't find what you are looking for? Try using the search bar above to find a specific threat description.

Install this update to resolve issues in Windows. For a complete listing of the issues that are included in this update, see the...

Jan 26, 2021
Install this update to resolve issues in Windows. For a complete listing of the issues that are included in this update, see the...

Jan 26, 2021
Security Vulnerabilities fixed in Thunderbird 78.6.1 vulnerabilities exist in Thunderbird

Jan 26, 2021
Security research has found a possible entry point for arbitrary code execution.

Jan 26, 2021
Security research has found a possible entry point for arbitrary code execution.

Jan 26, 2021
Side-channel information leakage in graphics in Google Chrome prior to 87.0.4280.66 allowed a remote attacker to leak cross-origin...

Jan 26, 2021
Race in image burner in Google Chrome on ChromeOS prior to 87.0.4280.66 allowed a remote attacker who had compromised the browser...

Jan 26, 2021
Heap buffer overflow in clipboard in Google Chrome prior to 87.0.4280.66 allowed a remote attacker who had compromised the renderer...

Jan 26, 2021
Use after Free in Payments in Google Chrome on Android prior to 87.0.4280.66 allowed a remote attacker who had compromised the...

Jan 26, 2021
Script injection in iOSWeb in Google Chrome on iOS prior to 84.0.4147.105 allowed a remote attacker to execute arbitrary code...

Jan 26, 2021
Use after free in Media in Google Chrome prior to 81.0.4044.92 allowed a remote attacker to execute arbitrary code via a crafted...

Jan 26, 2021
Supported versions that are affected are 8.0.20 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Jan 26, 2021
Supported versions that are affected are 5.6.50 and prior, 5.7.30 and prior and 8.0.17 and prior. Easily exploitable vulnerability...

Jan 26, 2021
Supported versions that are affected are 8.0.22 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Jan 26, 2021
Supported versions that are affected are 8.0.19 and prior. Difficult to exploit vulnerability allows low privileged attacker with...

Jan 26, 2021
Supported versions that are affected are 5.6.47 and prior, 5.7.29 and prior and 8.0.19 and prior. Difficult to exploit vulnerability...

Jan 26, 2021
Supported versions that are affected are 8.0.19 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Jan 26, 2021
Supported versions that are affected are 5.6.50 and prior, 5.7.32 and prior and 8.0.22 and prior. Difficult to exploit vulnerability...

Jan 26, 2021
Supported versions that are affected are 5.7.32 and prior and 8.0.22 and prior. Difficult to exploit vulnerability allows unauthenticated...

Jan 26, 2021
Supported versions that are affected are 8.0.20 and prior. Easily exploitable vulnerability allows high privileged attacker with...

Jan 26, 2021