Threat Encyclopedia

Advantech.R-SeeNet.ssh_form.php.XSS

Description

This indicates an attack attempt to exploit a Cross-Site Scripting Vulnerability in Advantech R-SeeNet.
The vulnerability is due to improper input validation in ssh_form.php. A remote attacker can exploit the vulnerability by enticing a user to click on a link or visit a webpage. Successful exploitation could result in arbitrary script execution in the target user's browser.

Affected Products

Advantech R-SeeNet 2.4.15 (30.07.2021) and prior

Impact

System Compromise: Remote attackers can execute arbitrary script code in the context of the affected application.

Recommended Actions

Advantech has not released an advisory or patch regarding this vulnerability.

CVE References

CVE-2021-21800