Threat Encyclopedia

GLPI-Project.GLPI.REST.API.user_token.SQL.Injection

description-logoDescription

This indicates an attack attempt to exploit an SQL Injection Vulnerability in GLPI-Project GLPI.
The vulnerability is due to improper validation of the user token when authenticating with the REST API. A remote, unauthenticated attacker could exploit this vulnerability by sending a crafted request to the target server. Successful exploitation could lead to arbitrary SQL code execution in the security context of the database service.

affected-products-logoAffected Products

GLPI-Project GLPI prior to 10.0.4

Impact logoImpact

System Compromise: Remote attackers can add, view, delete or modify data in the database of the affected application

recomended-action-logoRecommended Actions

Apply the most recent upgrade or patch from the vendor.
https://github.com/glpi-project/glpi/security/advisories/GHSA-cp6q-9p4x-8hr9

CVE References

CVE-2022-39323

Telemetry logoTelemetry