Threat Encyclopedia

Jenkins.Plot.Plugin.Stored.XSS

description-logoDescription

This indicates an attack attempt to exploit a Cross-Site Scripting Vulnerability in Jenkins Plot Plugin
This vulnerability is due to improper input validation for plot descriptions. A remote, authenticated attacker could exploit these vulnerabilities by sending a crafted request to the target server. Successfully exploiting these vulnerabilities could result in arbitrary code execution in the context of the victim's browser.

affected-products-logoAffected Products

Jenkins Plot Plugin 2.1.10 and earlier

Impact logoImpact

System Compromise: Remote attackers can gain control of vulnerable systems.

CVE References

CVE-2022-34783

Telemetry logoTelemetry