Threat Encyclopedia

EyesOfNetwork.add_modify_user.php.user_name.XSS

description-logoDescription

This indicates an attack attempt to exploit a Cross-Site Scripting Vulnerability in Eyes of Network.
The vulnerability is due to improper validation of user-supplied inputs. Successful exploitation could result in the execution of script code in the security context of a target user's browser.

affected-products-logoAffected Products

Eyes of Network Web version 5.3

Impact logoImpact

System Compromise: Remote attackers can gain control of vulnerable systems.

recomended-action-logoRecommended Actions

Eyes of Network has not released an advisory or patch regarding this vulnerability.

CVE References

CVE-2022-38358

Telemetry logoTelemetry