Threat Encyclopedia

WordPress.WP_Query.CVE-2022-21664.SQL.Injection

description-logoDescription

This indicates an attack attempt to exploit an SQL Injection Vulnerability in WordPress.
The vulnerability is due to insufficient input validation when processing HTTP requests. A remote attacker could exploit this vulnerability by sending crafted HTTP requests to the target server. Successful exploitation could result in remote code execution on the vulnerable system.

affected-products-logoAffected Products

WordPress prior to 5.8.2

Impact logoImpact

System Compromise: Remote attackers can execute arbitrary code on vulnerable systems.

recomended-action-logoRecommended Actions

Apply the most recent upgrade or patch from the vendor.
https://wordpress.org/news/2022/01/wordpress-5-8-3-security-release/

CVE References

CVE-2022-21664

Telemetry logoTelemetry