Threat Encyclopedia

SoPlanning.rechercheProjet.Reflected.XSS

description-logoDescription

This indicates an attack attempt to exploit a Cross-Site Scripting Vulnerability in SoPLanning.
The vulnerability is due to insufficient validation of user-supplied inputs. Successful exploitation could lead to execution of arbitrary code in the context of the users browser.

affected-products-logoAffected Products

SoPlanning v1.47.00 and earlier

Impact logoImpact

System Compromise: Remote attackers can gain control of vulnerable systems.

recomended-action-logoRecommended Actions

Apply the most recent upgrade or patch from the vendor.
https://www.soplanning.org/en/

CVE References

CVE-2021-37168

Telemetry logoTelemetry