Threat Encyclopedia

SalesAgility.SuiteCRM.email_recipients.Remote.Code.Execution

description-logoDescription

This indicates an attack attempt to exploit a Remote Code Execution Vulnerability in SalesAgility SuiteCRM-Core.
This vulnerability is due to improper input validation for the email_recipients property. A remote, authenticated attacker could exploit this vulnerability by sending a crafted request to the target server. Successfully exploiting this vulnerability could result in remote code execution.

affected-products-logoAffected Products

SalesAgility SuiteCRM 7.12.4 and prior
SalesAgility SuiteCRM-Core 8.0.3 and prior

Impact logoImpact

System Compromise: Remote attackers can gain control of vulnerable systems.

recomended-action-logoRecommended Actions

Apply the most recent upgrade or patch from the vendor.
https://docs.suitecrm.com/8.x/admin/releases/8.0/

CVE References

CVE-2022-23940

Telemetry logoTelemetry