Threat Encyclopedia

Oracle.OSS.Support.Tools.Diagnostic.Assistant.XXE

Description

This indicates an attack attempt to exploit an External Entity Injection Vulnerability in Oracle OSS Support Tools.
The vulnerability is due to a failure on part of the application to properly parse input parameters. A remote authenticated attacker could exploit this vulnerability by sending a crafted request to the target application. Successful exploitation could lead to the disclosure of file contents for any file readable by the user running the application.

Affected Products

Oracle OSS Support Tools prior to 2.12.41

Impact

Information Disclosure: Remote attackers can gain sensitive information from vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://www.oracle.com/security-alerts/cpuapr2021.html

CVE References

CVE-2021-2303