Threat Encyclopedia

elFinder.PHP.Connector.Archive.Remote.Command.Injection

Description

This indicates an attack attempt against an Remote Command Injection vulnerability in elFinder.
The vulnerability is due to an error in the vulnerable application when handling a maliciously crafted request. A remote attacker can exploit this to execute arbitrary code within the context of the target system.

Affected Products

elFinder version 2.1.58 and prior

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://github.com/Studio-42/elFinder/security/advisories/GHSA-wph3-44rj-92pr

CVE References

CVE-2021-32682