Threat Encyclopedia

Nagios.XI.Bulk.Modification.Tool.SQL.Injection

Description

This indicates an attack attempt to exploit an SQL Injection Vulnerability in Nagios Enterprises Nagios XI.
The vulnerability is due to insufficient input validation of requests. A remote authenticated attacker can exploit this vulnerability by sending a crafted request to the server. Successful exploitation could result in execution of arbitrary SQL statements, which may cause disclosure of sensitive information leading to further compromises.

Affected Products

Nagios Enterprises Nagios XI prior to 5.8.5

Impact

System Compromise: Remote attackers can add, view, delete or modify data in the database of the affected application

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://www.nagios.com/downloads/nagios-xi/change-log/

CVE References

CVE-2021-37350