Threat Encyclopedia

Realtek.SDK.Miniigd.UPnP.SUBSCRIBE.Buffer.Overflow

description-logoDescription

This indicates an attempt to exploit a Buffer Overflow Vulnerability in Realtek devices.
The vulnerability is caused by an error when the vulnerable software handles a crafted packet. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a crafted packet.

affected-products-logoAffected Products

Realtek Jungle SDK version v2.x up to v3.4.14B

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

recomended-action-logoRecommended Actions

Apply the most recent upgrade or patch from the vendor.
https://www.realtek.com/images/safe-report/Realtek_APRouter_SDK_Advisory-CVE-2021-35392_35395.pdf

CVE References

CVE-2021-35393