Threat Encyclopedia

Schneider.Electric.Smart-UPS.SRT.5000.EditPolicy.XSS

Description

This indicates an attack attempt to exploit a Cross-Site Scripting vulnerability in Schneider Electric Smart-UPS SRT 5000.
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted request. A remote attacker may be able to exploit this to run JavaScript code on vulnerable server.

Affected Products

Schneider Electric Smart-UPS SRT 5000 Firmware: UPS 04.7 (ID1013) and below

Impact

System Compromise: Remote attackers can execute arbitrary javascript code within the context of the application

Recommended Actions

Currently we are unaware of any vendor supplied patch or updates available for this issue.