Intrusion Prevention

Centreon.formMibs.php.Command.Injection

Description

This indicates an attack attempt to exploit a Command Injection Vulnerability in Centreon Project Centreon Web.
The vulnerability is due to incorrect input validation. A remote, authenticated attacker could exploit this vulnerability by sending a maliciously crafted request to the server. A successful attack may result in arbitrary code execution in the context of the server process.

Affected Products

Centreon Project Centreon Web through 19.04.3

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://documentation.centreon.com/docs/centreon/en/latest/release_notes/centreon-19.04.html#centreon-web-19-04-5

CVE References

CVE-2019-15298