Threat Encyclopedia

phpBB.ImageMagick.Path.POP.Chain.Remote.Code.Execution

description-logoDescription

This indicates an attack attempt to exploit a Code Injection vulnerability in PhpBB.
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted HTTP request. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application.

affected-products-logoAffected Products

PhpBB before 3.2.4

Impact

System Compromise: Remote attackers can gain control of vulnerable systems

recomended-action-logoRecommended Actions

Apply the most recent upgrade or patch from the vendor.
https://www.phpbb.com/

CVE References

CVE-2018-19274