Threat Encyclopedia

Adobe.Reader.EmfPlusDrawString.Record.Out.Of.Bounds.Read

description-logoDescription

This indicates an attack attempt to exploit an Out Of Bounds Read vulnerability in Adobe Reader and Acrobat.
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted PDF file. A remote attacker may be able to exploit this to gain access to sensitive information, via a crafted PDF file.

affected-products-logoAffected Products

Acrobat DC Continuous for Windows 2018.011.20040 and earlier versions 
Acrobat DC Continuous for Macintosh 2018.011.20040 and earlier versions 
Acrobat Reader DC 2 Continuous for Windows 2018.011.20040 and earlier versions 
Acrobat Reader DC 2 Continuous for Macintosh 2018.011.20040 and earlier versions 
Acrobat 2017 Classic for Windows 2017 2017.011.30080 and earlier versions
Acrobat 2017 Classic for Macintosh 2017 2017.011.30080 and earlier versions
Acrobat Reader 2017 Classic for Windows 2017 2017.011.30080 and earlier versions
Acrobat Reader 2017 Classic for Macintosh 2017 2017.011.30080 and earlier versions
Acrobat DC Classic 2015 for Windows 2015.006.30418 and earlier versions
Acrobat DC Classic 2015 for Macintosh 2015.006.30418 and earlier versions
Acrobat Reader DC Classic 2015 for Windows 2015.006.30418 and earlier versions
Acrobat Reader DC Classic 2015 for Macintosh 2015.006.30418 and earlier versions

Impact

Information Disclosure: Remote attackers can gain sensitive information from vulnerable systems.

recomended-action-logoRecommended Actions

Apply the most recent upgrade or patch from the vendor.
https://helpx.adobe.com/security/products/acrobat/apsb18-21.html

CVE References

CVE-2018-12761

Other References

APSB18-21