Threat Encyclopedia

WordPress.Core.wp_delete_attachement.Arbitrary.File.Deletion

description-logoDescription

This indicates an attack attempt to exploit an Arbitrary File Deletion vulnerability in WordPress.
The vulnerability is due to an input validation error while parsing a crafted HTTP request. A remote attacker could exploit this to delete arbitrary files within the context of the target application, via a crafted HTTP request.
Valid login authentication is required to exploit this vulnerability.

affected-products-logoAffected Products

WordPress Core all versions

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

recomended-action-logoRecommended Actions

Apply the latest patch or update from the vendor.
https://wpvulndb.com/vulnerabilities/9100

CVE References

CVE-2018-12895