Threat Encyclopedia

Memcached.UDP.Amplification.get.Request.Detection

description-logoDescription

This indicates an attack attempt to exploit a Network Traffic Amplification Vulnerability in Memcached Project Memcached.
The vulnerability is due to an error in the vulnerable application when handling a maliciously crafted request. An attacker can exploit this to cause a denial of service condition on the affected machine via maliciously crafted requests.
Setting this signature to "Quarantine" is not definitive to who the attacker is as the both the client and the server are victims for this issue.

affected-products-logoAffected Products

Memcached Project Memcached prior to 1.5.6

Impact

Denial of Service: Remote attackers can crash vulnerable systems

recomended-action-logoRecommended Actions

Apply the most recent upgrade or patch from the vendor:
https://github.com/memcached/memcached/wiki/ReleaseNotes156

CVE References

CVE-2018-1000115