Intrusion Prevention

HPE.Integrated.Lights-out.4.Remote.Code.Execution

Description

This indicates an attack attempt to exploit a Remote Code Execution vulnerability in HPE Integrated Lights-out 4.
The vulnerability is due to a lack of input validation in the application when handling a crafted HTTP request. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a HTTP request.

Affected Products

HPE Integrated Lights-out 4 (iLO 4) version prior to 2.53

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-hpesbhf03769en_us

CVE References

CVE-2017-12542