Intrusion Prevention

Quest.Privilege.Manager.pmmasterd.Buffer.Overflow

Description

This indicates an attack attempt to exploit a Buffer Overflow vulnerability in Quest Privilege Manager.
The vulnerability is due to an error when the vulnerable software handles a maliciously crafted request. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application, via a crafted request.

Affected Products

Quest Privilege Manager version 6.0.0-27 and prior version

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Upgrade to the latest version available from the website.
https://support.oneidentity.com/privilege-manager-for-unix/kb/SOL133824

CVE References

CVE-2017-6553