Intrusion Prevention

Chrome.Skia.Heap.Overflow

Description

This indicates an attack attempt against a Heap Overflow vulnerability in Chrome Skia.
The vulnerability is caused due to incorrect bounds-checking in the application which leads to a heap-based buffer overflow. A remote attacker may be able to exploit this to execute arbitrary code within the context of the application.

Affected Products

Chrome versions before 57.0.2987.98

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://chromereleases.googleblog.com/2017/03/stable-channel-update-for-desktop.html?m=1

CVE References

CVE-2017-5044