Intrusion Prevention

Liferay.Portal.User.Account.Stored.XSS

Description

This indicates an attack attempt to exploit a Cross Site Scripting vulnerability in Liferay Portal.
The vulnerability is due to insufficient sanitizing of user supplied inputs in the application while handling maliciously crafted requests. An attacker can exploit this to inject arbitrary script code into a user profile.

Affected Products

Liferay Portal prior to 7.0.0 CE RC1

Impact

System Compromise: Remote attackers can execute arbitrary script code within the context of the target user's browser

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://issues.liferay.com/browse/LPS-62387

CVE References

CVE-2016-3670