Intrusion Prevention

OpenSSL.Certificate.RSA.MGF1.PSS.Verify.DoS

Description

This indicates an attack attempt against a Denial of Service Vulnerability in OpenSSL.
The vulnerability is caused by an error when the vulnerable application handles a maliciously crafted SSL/TLS record. A remote attacker may be able to exploit this to cause a denial of service condition on affected systems.

Affected Products

OpenSSL 1.0.2d and earlier
OpenSSL 1.0.1p and earlier

Impact

Denial of Service: Remote attackers can crash vulnerable systems.

Recommended Actions

Apply the most recent upgrade or patch from the vendor.
https://openssl.org/news/secadv/20151203.txt

CVE References

CVE-2015-3194