Intrusion Prevention

Apexis.Camera.Directory.Traversal

Description

This indicates an attack attempt against a Directory Traversal vulnerability in Apexis camera.
The vulnerability is caused by insufficient sanitizing of HTTP request sent by an external host. It allows a remote attacker to gain sensitive information from vulnerable systems via a crafted HTTP request.

Affected Products

Apexis camera APM-J601-WS with device firmware 17.35.2.41

Impact

Information Disclosure: Remote attacker can gain sensitive information from vulnerable systems.

Recommended Actions

Upgrade to the latest Device Firmware Version 17.35.2.49.

CVE References

CVE-2014-3972