Intrusion Prevention

GSM.SIM.Utility.sms.File.Buffer.Overflow

Description

This indicates an attack attempt against multiple Denial of Service vulnerabilities in GSM SIM Utility.
The vulnerability is caused by an error when the vulnerable software handles a malformed "sms" file. It allows a remote attacker to execute arbitrary code via sending a crafted SMS file.

Affected Products

SIM-MAX GSM SIM Utility 5.15

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Currently we are not aware of any vendor supplied patch for this issue.