Threat Encyclopedia

MS.SharePoint.Server.PlaceHolderDialogBodySection.XSS

description-logoDescription

This indicates an attack attempt to exploit a Cross Site Scripting vulnerability in Microsoft Sharepoint Server.
The vulnerability is a result of the application's failure to properly sanitize user supplied inputs. A remote attacker can execute arbitrary scripts and issue Sharepoint commands with the privileges of the user.

affected-products-logoAffected Products

Microsoft Windows SharePoint Services 3.0 Service Pack 2 (32-bit versions)
Microsoft Windows SharePoint Services 3.0 Service Pack 2 (64-bit versions)
SharePoint Foundation 2010
SharePoint Foundation 2010 Service Pack 1

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

recomended-action-logoRecommended Actions

Apply the most recent upgrade or patch from the vendor.
http://www.microsoft.com/technet/security/Bulletin/MS11-074.mspx

CVE References

CVE-2011-1891