Intrusion Prevention

Archive.Searcher.ZIP.File.Buffer.Overflow

Description

This indicates an attack attempt against a buffer-overflow vulnerability in Archive Searcher.
The vulnerability is caused by an error when the vulnerable software handles a malicious zip file. It allows a remote attacker to execute arbitrary code via sending a crafted zip file.

Affected Products

System Compromise: Remote attackers can gain control of vulnerable systems.

Impact

Archive Searcher 2.1; other versions may be affected.

Recommended Actions

Currently we are not aware of any official patch for this issue.