Intrusion Prevention

HP.OpenView.NNM.Ovet.Demandpoll.Sel.CGI.Format.String

Description

This indicates an attack attempt against a format-string vulnerability in HP OpenView.
The vulnerability is caused by an error when the vulnerable software handles a malicious "sel" parameter. It allows a remote attacker to execute arbitrary code via sending a crafted web request.

Affected Products

HP OpenView Network Node Manager 7.01
HP OpenView Network Node Manager 7.51
HP OpenView Network Node Manager 7.53

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Upgrade to the latest version, available from vendor's web site.

CVE References

CVE-2010-1550