Intrusion Prevention

Adobe.Acrobat.JS.Collab.DoS

Description

This indicates an attempt to exploit a memory-corruption vulnerability in Adobe Reader and Adobe Acrobat.
The vulnerability is caused by an error that occurs when the vulnerable software handles a malicious JavaScript. It allows a remote attacker to execute arbitrary code via sending a crafted PDF file.

Affected Products

Adobe Reader and Adobe Acrobat 7.1.1
Adobe Reader and Adobe Acrobat 8.1.2
Adobe Reader and Adobe Acrobat 9.1.0

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

Recommended Actions

Upgrade to the latest versions.

CVE References

CVE-2009-2988