Threat Encyclopedia

MS.PowerPoint.Converter.Code.Execution

description-logoDescription

This indicates a possible attack against a vulnerability in the PowerPoint 4.0 converter that ships with PowerPoint 2000 through PowerPoint 2003.
A successful exploitation may lead to arbitrary code execution.

affected-products-logoAffected Products

PowerPoint 2000 through PowerPoint 2003

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

recomended-action-logoRecommended Actions

Apply patch, available from the web site:
http://www.microsoft.com/technet/security/bulletin/ms09-017.mspx

CVE References

CVE-2009-0223