Threat Encyclopedia

Mozilla.Browsers.Insecure.XUL.Script.Loading.Bypass

description-logoDescription

This indicates an attempt to exploit a buffer overflow vulnerability in Mozilla browsers. The vulnerability is caused by an error that occurs when the vulnerable software handles a malicious XUL script.

affected-products-logoAffected Products

Mozilla Firefox version 1.0.2 and prior
Mozilla Suite version 1.7.6 and prior

Impact

System compromise.

recomended-action-logoRecommended Actions

Update the software to last version:
http://www.mozilla.com/.

CVE References

CVE-2005-0401