Intrusion Prevention

Dell.OpenManage.Buffer.Overflow

Description

This indicates an attack attempt against a buffer-overflow vulnerability in Dell's OpenManage Web Server product.
The vulnerability is caused by an error when the vulnerable software handles a specially crafted HTTPS connection. It allows a remote attacker to cause the software to crash, denying service to legitimate users.

Affected Products

Dell OpenManage 3.7.1
Dell OpenManage 3.7
Dell OpenManage 3.4
Dell OpenManage 3.2

Impact

Denial of service

Recommended Actions

Update to the latest versions:
http://support.dell.com/

CVE References

CVE-2004-0331