Adobe Photoshop CVE-2021-43018 Arbitrary Code Execution Vulnerability

description-logoDescription

Adobe Photoshop versions 23.0.2 and 22.5.4 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious JPG file.

affected-products-logoAffected Applications

Adobe Photoshop

CVE References

CVE-2021-43018