Threat Encyclopedia

Security Vulnerability CVE-2022-21535 in MySQL

description-logoDescription

Supported versions that are affected are 8.0.28 and prior. Difficult to exploit vulnerability allows unauthenticated attacker with logon to the infrastructure where MySQL Shell executes to compromise MySQL Shell. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in unauthorized ability to cause a partial denial of service (partial DOS) of MySQL Shell.

affected-products-logoAffected Applications

MySQL Server

CVE References

CVE-2022-21535

Telemetry logoTelemetry