Threat Encyclopedia

Security Vulnerability CVE-2022-32214 for Nodejs

description-logoDescription

The llhttp parser in the http module in Node.js does not strictly use the CRLF sequence to delimit HTTP requests. This can lead to HTTP Request Smuggling (HRS).

affected-products-logoAffected Applications

Nodejs

CVE References

CVE-2022-32214

Telemetry logoTelemetry