Threat Encyclopedia

USN-5374-1: libarchive vulnerability

description-logoDescription

libarchive could be made to expose sensitive information if it received aspecially crafted archive file.

affected-products-logoAffected Applications

libarchive

CVE References

CVE-2022-26280

Telemetry logoTelemetry