Threat Encyclopedia

Microsoft: .NET Framework Denial of Service Vulnerability

description-logoDescription

Microsoft Security Update to address the denial of service vulnerability found in Microsoft .NET Framework 4.5.2 on Windows RT 8.1, Microsoft .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 on Windows RT 8.1, Windows 11, Microsoft .NET Framework 4.8 on Windows RT 8.1, Windows Server 2022, Windows Server 2016, Windows Server 2012, Windows 8, Windows 7, Windows 10, Windows Server 2008, Microsoft .NET Framework 3.5 AND 4.8 on Windows Server version 20H2 (Server Core Installation), Windows Server 2019

affected-products-logoAffected Products

Microsoft .NET Framework 4.5.2 on Windows RT 8.1
Microsoft .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 on Windows RT 8.1
Microsoft .NET Framework 4.8 on Windows RT 8.1
Windows Server 2008
Windows Server 2022
Windows Server 2016
Windows Server 2012
Windows 8
Windows 11
Windows 10
Windows 7
Microsoft .NET Framework 3.5 AND 4.8 on Windows Server version 20H2 (Server Core Installation)
Windows Server 2019

CVE References

CVE-2022-21911