Threat Encyclopedia

TightVNC version prior to 2.8.59 affected by Buffer Overflow vulnerability

description-logoDescription

Buffer Overflow vulnerability in tvnviewer.exe of TightVNC Viewer allows a remote attacker to execute arbitrary instructions via a crafted FramebufferUpdate packet from a VNC server.

affected-products-logoAffected Products

TightVNC

CVE References

CVE-2021-42785