Threat Encyclopedia

TightVNC code version 1.3.10 affected by heap buffer overflow vulnerability

description-logoDescription

TightVNC code version 1.3.10 contains heap buffer overflow, which can potentially result code execution.This attack appear to be exploitable via network connectivity. Also, a null pointer dereference in HandleZlibBPP function, which results Denial of System (DoS).

affected-products-logoAffected Products

TightVNC