Threat Encyclopedia

Multiple vulnerabilities found in TigerVNC prior to 1.10.1

description-logoDescription

TigerVNC version prior to 1.10.1 is been reported that application is vulnerable to stack use-after-return and heap buffer overflow, Exploitation of there vulnerabilities could potentially result into remote code execution.

affected-products-logoAffected Products

TigerVNC