Threat Encyclopedia

Security update available for Adobe After Effects CVE-2021-40751

description-logoDescription

Adobe After Effects version 18.4 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious .m4a file, potentially resulting in arbitrary code execution in the context of the current user. User interaction is required in that the victim must open a specially crafted file to exploit this vulnerability.

affected-products-logoAffected Products

Adobe After Effects

CVE References

CVE-2021-40751