Threat Encyclopedia

Security update available for Adobe After Effects CVE-2020-3809

description-logoDescription

Adobe After Effects versions 17.0.1 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure .

affected-products-logoAffected Products

Adobe After Effects

CVE References

CVE-2020-3809